radykal | Support Center Chooser

For which product do you need support?

Fancy Product Designer Multistep Product Configurator Another

Start a new topic
Answered

Support for Wordpress 4.6 and Woocommerce 2.6.4

 Hello


Is Fancy product designer compatible with Wordpress 4.6 and Woocommerce 2.6.4 ?


Thank you


Best Answer

Yes!


Answer

Yes!

Hi
Is Fancy Product Designer+Multistep Product Configurator compatible with Wordpress 4.6 and Woocommerce 2.6.6 ?
Thank you!
Alba