radykal | Support Center Chooser

For which product do you need support?

Fancy Product Designer Multistep Product Configurator Another

Start a new topic
Answered

New Order Solution admin.fancyproductdesigner.com

Hi!


We are triing everything, but cant add our site.

- Application passwortds installed

- REST ASPI installed

-CORS set


Still receiving 403, not allowed. Maybe causes this Cloudflare? or iThemes Security?


Any ideas?


Best Answer

please try generating a new applications password (you just need to enter a name):

image


then copy paste the password.



From apache access log:

[08/Feb/2017:15:58:28 +0100] "GET /wp-json/fpd/v1/order HTTP/1.1" 403 2390 "-" "-"

You've made sure that you have pasted the applications password? It has some spaces in it (and is after generation of a new one fairly easy to overlook).


Yes, I checked it about five times, this is the correct password, I have generated another too, and pasted but not helped.


Tried to delete my page from admin.fancydesigner.com and readd, but not helped. The same.


From apache:

[09/Feb/2017:13:05:21 +0100] "GET /wp-json/fpd/v1/order HTTP/1.1" 403 2390 "-" "-"

In the WP user manager at appication passwords I see at column last used a "-" so it were never used.

Answer

please try generating a new applications password (you just need to enter a name):

image


then copy paste the password.


After upgrading the Fancy Product Designer REST API, the problem is still here.

Is there any solution for that?


I am afraid that there is a compatibility problem maybe with CloudFlare, or iThemes Security.

We had a same problem , after we upgrade the mysql version the problem is solved . Only a small thing we received this massage when we try to load the order.

"The image with the URL

http://www.fenykepesajandekok.eu/wp-content/uploads/2016/07/Base-1.png
can not be loaded into the canvas. 


Troubleshooting

The URL is not correct!The image has been blocked by CORS policy. You need to host the image under the same protocol and domain or enable 'Access-Control-Allow-Origin' on the server where you host the image. Read more about it here."



Hopp egy Magyar :)


You must enable the CORS, to do:

FPD Settings -> Bottom of the page set Disable Default CORS Header



:) bizony :) 


No working this option :(

Login or Signup to post a comment