radykal | Support Center Chooser

For which product do you need support?

Fancy Product Designer Multistep Product Configurator Another

Start a new topic
Answered

add cart

When I try to add to cart my fancy product, it doesn't go in the cart. In my site I have some customizable products and some not customizable products. This error appears only with a fancy product objects.


Best Answer

You've probably update to WooCommerce version 3.0.X which FPD 3.4.1 is not compatible with. Please update FPD to version 3.4.2.


Answer

You've probably update to WooCommerce version 3.0.X which FPD 3.4.1 is not compatible with. Please update FPD to version 3.4.2.

Ok, but i can't update it, I insert the item purchase code but i don't have a upgrade options. 

If i downolad from envato market i have only 3.4.1 version, i try to do it, like in site faq explained


I had the same problem,too.

The update is still in the upload queue at envato, sorry. There is nothing we can do to speed this up. You could in the meantime of course simply downgrade your WooCommerce version to 2.6.14