radykal | Support Center Chooser

For which product do you need support?

Fancy Product Designer Multistep Product Configurator Another

Start a new topic
Answered

Fancy admin page often unaviable

Hi, often i can't go to the fancy admin page, the page won't load and after few minute have connexion error or timeout.

Customiser work fine but not the admin pages. Have no php or js alert anyone have this issue ?


Unistall and re-install -> same issue
Change files -> same issue

Disable all plugin -> Same issue

Change theme -> Same issue

Delete all from fpd on database -> same issue...


Wordpress: 4.5.2 FR

Woocommerce: 2.2.5 FR


Thank a lot


Best Answer

Hm.. I'd guess that OVH did some changes which fixed the issues. Let's hope it's working for everyone now!


1 person has this question

Hi,


I'm currently monitoring possible errors. I tweeked some configs and PHP for that.


I'm on a develloper ambient now.


To be continued... :-/

Hi Johnny thank for taken time to answer,

i don't know, this morning admin page work fine, no have any problem... The php conf file is handle by host OVH.
I think maybe an ajax script file call unaviable, when i have this issue, i see the gravatar icon not work (maybe because load after or not !).


Continue my investigation on php conf, luckily the client side still work when issue appear !

Just wanted to say: Thanks for all the effort you are putting into finding the cause, sorry that we can't really help and that it's not working for you as it should.

Salut As3uS_84,


Avez-vous finalement réussi à résoudre ce problème?


J'ai la même chose avec OVH PT et je suis en train de désespérer... :-(


Merci d'avance!

I have activated Error on php.ini and wp-config but any error appear...

i remember seems to have an Ajax call and it stay on pedding when the problem appeart.


Check this when the problem come back because today it's alright... Understandable !?


Hi,


Everything works since yesterday on my two sites (it was nearly 20h when i discovered that FPD was working).


On another hand, I have now many strange issues (cart can not be empty, seach do not work, all site is in English now, product page return an file not found error and so on).


I think that database is corrupted after so many restores and I'll destroy it and restartingmy site  from the beginning.


:-/

Yes I confirm, it's working now. I don't know what happened, but I'm fine without knowing ! 

Answer

Hm.. I'd guess that OVH did some changes which fixed the issues. Let's hope it's working for everyone now!

Well, wait and see... :-P

Bonjour, non toujours pas, le pire c'est que c'est très variable, cela peut fonctionner toute une journée, je pense que cela vient du faite que je suis sur une serveur mutualisé OVH est que les ressources serveurs sont partagés, il doit y avoir un quota d'exécutions. C'est la seule explication logique que je trouve... ou celle d'un script nécessaire au plugin qui serait appelé sur un serveur tiers mais inaccessible assez souvent mais je n'ai pas encore approfondit le sujet et ça n'expliquerai pas le timeout.

J'ai fait mes produits donc pour le moment ça fonctionne, mais je penche vraiment pour le quota qui expliquerai le timeout du script.

Petit édit: En local tout va bien, je n'ai jamais rencontré ce problème.

Salut,


Avant toute chose, je tiens à te remercier pour l'info (je suppose que l'on peut se tutoyer) et surtout pour avoir pris la peine de me répondre.


J'en suis à mon début concernant ma boutique, mais comme toi, j'ai fait tout ce qui est possible de faire. Le plus gros problème, c'est que je n'ai eu le temps que de créer un seul produit!


Je viens donc de rentrer en contact avec le support d'OVH. pour voir quel est leur verdict. Mais je redoute qu'ils banalisent l'affaire et me disent tout simplement de changer de plugin. :-/


Je commence à avoir du mal à être positif à ce sujet car ça fait 3 semaine que je galère grave.


Question bête: Si en local tout va bien, ça ne devrait donc pas être causé par un script d'un serveur tiers?


D'autre part, je trouve bizarre que nous soyons les seul hébergés en Mutu sur OVh vu que c'est la 3ême boîte d'hébergement au monde, non?

Hi guys


I managed to talk to a technician at OVH, They did some tests and they realised that the plugin calls an external IP 81.169.145.156 which does not respond, and the plugins works only when this IP responds.


According to them the issue comes from this IP and not from their servers.


What is this IP about ?

Hi everyone ! do you find the script which calling that ?

Seems weird, it has no license vérification, and if it's for files needed why a Gateway TimeOut ?

Hum, guys remember my first post, sometime plugin work all the day, think problem will reappear