radykal | Support Center Chooser

For which product do you need support?

Fancy Product Designer Multistep Product Configurator Another

Start a new topic
Answered

Adding/Editing Text on mobile makes text disappear from screen

I seem to be having an issue, mainly with newer designs, where on my mobile I change existing text, or add new text and after clicking back, the text vanishes from the screen.

The UI shows it is still there, however if I delete all the existing layers, the stage is blank, but the text is still in the layers list and editable?


On a desktop, the designs work correctly


Best Answer

Please open a support ticket so we can have a closer look at this issue. 


1 person has this question

Any kind of solution? i have the same problem witrh the smart toolbar... 

Hi,

here is a link to my page: https://klebewurm.de


I have set the dynamic toolbar for all products, because only this works without problems.


How to adjust it only for the mobile version, unfortunately I do not know. Sorry.

You got a link  to your site Christian? 

I thought I had the problem with both toolbars, but now I see what you mean. My items had auto select on which made the New Smart toolbar load and my text vanish.

Do you know where or how to turn off the smart toolbar for Mobiles?

But it´s just with the "Smart-Toolbar". By the "Dynamic-Toolbar" it works fine.

Ah Me too.

Hi,

we´re using the theme "Flatsome".

Answer

Please open a support ticket so we can have a closer look at this issue. 

I have had to give up on a mobile option for now. What theme are you using?

Habe das gleiche Problem. Gerade heutzutage, wo viel über Smartphones verkauft wird, wäre es großartig, wenn dieses Problem gelöst werden könnte.

Just after further investigation, If I add the shortcode [fpd_module type="text-layers"] into the short code description and edit the text in that, the text stays visible on the canvas. However adding any further text makes the new text disappear again.

I have tried several things now, even de-activating other plug ins and nothing seems to be fixing this issue.





Login or Signup to post a comment