radykal | Support Center Chooser

For which product do you need support?

Fancy Product Designer Multistep Product Configurator Another

Start a new topic
Answered

How to disable Grid-Snap?

How can I disable the Snapping in the Product-Builder, please? It prevents the ideal aligning for me.

I have changed the Grid-Size in "Settings/General/Actions" (to zero, to 1, to 500... ) - but it makes no difference and it changes nothing. In fact the settings here doesnt make an impact in the Product-Builder, how it seems to me.


Thank you very much!


Best Answer

In the UI Composer you can drag out the "snap" from your actions. 


Answer

In the UI Composer you can drag out the "snap" from your actions. 

I have the same issue, see attached file for reference. 

mp4

I should note that I checked the UI composer and I do not have "snap" enabled.

try disabling this option: Settings> Advanced> Smart Guides

Login or Signup to post a comment