radykal | Support Center Chooser

For which product do you need support?

Fancy Product Designer Multistep Product Configurator Another

Start a new topic
Answered

Woocommerce Product Vendors not compatible with FPD

 Fancy product designer is not compatible with Woocommerce Product Vendors.

For now only the SITE ADMIN has access to it.

We have vendors selling their products using our platform and site resources and they need to also use and have access to Fancy Product Designer.

Can anyone URGENTLY ASSIST with customizations!!!


URL is www.teetree.co.za


Best Answer

We already made it compatible with Dokan Multivendor plugin, which is currently the biggest vendor marketplace plugin for WooCommerce.


If you need assistance with a customization, please contact our customization team here: https://fancyproductdesigner.com/customization-request/

Answer

We already made it compatible with Dokan Multivendor plugin, which is currently the biggest vendor marketplace plugin for WooCommerce.

But as mentioned before. I am using Woocommerce Product Vendors and need assistance with customizations for that plugin!!!!!!!!!!!!!!!!

Login or Signup to post a comment