radykal | Support Center Chooser

For which product do you need support?

Fancy Product Designer Multistep Product Configurator Another

Getting Started

Quick Setup for WooCommerce & WordPress
To run the plugin you need a minimum PHP Version of 5.6! This article is a short step by step introduction on how to get started with the Fancy Produc...
Mon, 10 Sep, 2018 at 12:35 PM
Managing Orders
Option 1: Orders made with WooCommerce If you use WooCommerce the customized product can be viewed going to WooCommerce -> Orders -> select the order...
Mon, 10 Sep, 2018 at 12:37 PM