radykal | Support Center Chooser

For which product do you need support?

Fancy Product Designer Multistep Product Configurator Another

Start a new topic
Answered

Initial Active Module

To get this to work, is their a setting besides what's in UI & Layout Composer I need to configure? I've set my UI & Layout Composer to display Products for the Initial Active Module and instead of displaying that first, it has the first layer of my Fancy Product selected.


Best Answer

Check that layer in the product builder, disable the autoselect modification, modifications tab.


in the "General" tab

"Check that layer in the product builder, disable the autoselect modification, modifications tab."


Where is this option in product builder? Thanks.

Yay! Worked like a charm! Thank you!

Answer

Check that layer in the product builder, disable the autoselect modification, modifications tab.

Login or Signup to post a comment