radykal | Support Center Chooser

For which product do you need support?

Fancy Product Designer Multistep Product Configurator

Start a new topic

wordpres asks me to update but I don't get the option to update

Please update Fancy Product Designer plugin. Minimum version 4.2.2 required!


image


I have version 4.0.8 but I don't get option to update the version

Login or Signup to post a comment